Problem, after ibricker

Discussion in 'iPod touch' started by Unknown-Guy, Mar 11, 2008.

  1. Unknown-Guy

    Unknown-Guy New Member

    Joined:
    Jan 5, 2008
    Messages:
    261
    Likes Received:
    2
    Basically, I have a jailbroken ipod on firmware 1.1.4.
    I installed the AFC2 hack fro 1.1.4.
    I decided to use ibricker.
    I am on Xp professional service pack 2, .netframework 1.50 or something.
    I clicked the "applications" button in ibricker.
    Then installed PXL.
    Restarted.
    Moved around the files.
    Restarted.
    Checked for it but it wasn't there.

    So now when i'm in my home screen everything works perfectly. but when i launch an applications it's as if the screen doesn't "feel" what I touch, whereever i touch nothing happens. THe double click home shortcut works and i can launch my music from it. And another funny thing is, if click the stanby button, it goes to stanby, but it's as if it just turns the backlite off cause i can see my "slide to unlock" screen but can't touch it.

    I am not going to restore cause i had the same problem on 1.1.1 jb, and fixed it somehow(don't remember how though). Don't tell me to search cause i don't know what to search for.

    Now i'll try to launch something throught ssh and see if it works properly.
    I also wanna try the, Preferences.app/General/Restore/All setting caommand does any one know it?

    Does anyone know how to fix this problem WITHOUT restore.

    Edit: I also restarte millions of times both ways.
  2. rossoneri7

    rossoneri7 New Member

    Joined:
    Mar 6, 2008
    Messages:
    35
    Likes Received:
    0
    Hmmm... it seems as if you have messed up your iPot yet once again my friend... too much time on your hands now that it is March Break perhaps?
    lol joking... I just messed up my iPot too (after I jailbroke it *cough* *cough*) but fixed it...
    I'm not sure if this will make a difference, but try downloading the ZiPhone iBrickr Fix from the Apple Daily Times repo (you have it, I think)
    Otherwise, RESTORE

    Please Register or Log in to view images

  3. neowiz12

    neowiz12 New Member

    Joined:
    Jan 4, 2008
    Messages:
    40
    Likes Received:
    0
    this has happend to me before but i usually just resart or connect to the computer and it fixes it

Share This Page