[Problem - 3.0] Blank Apps

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by excursion, Jun 24, 2009.

  1. excursion

    excursion Member

    Joined:
    Nov 12, 2007
    Messages:
    87
    Likes Received:
    0
    Device:
    iPod touch
    I'm running an iPod Touch 1st Gen. on the 3.0 jailbreak. Everything is working fine and I thought it was bug free for me thus far. However, recently I saw that all my pages were maxed out and that after my application icons ended, there were tons of blank app icons. I can remove them one by one, but after respring or a restart, they all come back again.
    Any way that I can stop these blank apps from flooding my pages?
    Thanks..
  2. Armerad

    Armerad New Member

    Joined:
    Jan 17, 2009
    Messages:
    179
    Likes Received:
    0
    Device:
    2G iPod touch
    Download iBlank from Cydia and then click the "Delete blank icons" button. It will delete all of them for you.
  3. Swift

    Swift Member

    Joined:
    Sep 19, 2007
    Messages:
    523
    Likes Received:
    10
    Device:
    iPhone 5 (White)
    Doesnt SBSettings fix blank apps? I think if you go to the More option in SBSettings, there's an option to "Fix blanks" or something. Or if you search for "blank" on Cydia, I'm sure you'll find a solution.

    EDIT: I just checked SBSettings on my 3.0, I couldn't find it.
  4. excursion

    excursion Member

    Joined:
    Nov 12, 2007
    Messages:
    87
    Likes Received:
    0
    Device:
    iPod touch
    I cannot tell if iBlank even works. After I tell it to delete all blanks, it resprings. Every time it resprings, it adds the many blank apps again. I don't want them to be added at all. I don't know whats causing it either.
  5. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    U must have installed a theme that uses blank webclips. (like iNav)
    Just ssh into ur iPod and delete everything in ur webclips folder.

    Edit: The folder is private/var/mobile/library/webclips
  6. excursion

    excursion Member

    Joined:
    Nov 12, 2007
    Messages:
    87
    Likes Received:
    0
    Device:
    iPod touch
    @wyndwarrior: Thanks man. I had iNav installed and I removed it and the icons went away.

    Thanks everyone.
  7. Konstantine

    Konstantine New Member

    Joined:
    Oct 25, 2009
    Messages:
    35
    Likes Received:
    0
    Device:
    2G iPod touch
    helped me out too!

Share This Page