Probably a Stupid Question

Discussion in 'iOS Themes and Customization' started by enyahs, Feb 20, 2009.

  1. enyahs

    enyahs Member

    Joined:
    Feb 8, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Ok this is probably a realllllllly nub question because I don't post on forums a lot.. (hints the total 10 posts i have) .. but honestly im either having an off day or I am blind.. Where is the Quote button on the forums.. I sware I used it once.. but now I do not see it at all.. So tell me.. Am i blind or what?
  2. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    very wrong section, but it's to the right of their sig, or under the device:whatever thing
  3. linkhero

    linkhero New Member

    Joined:
    Sep 18, 2008
    Messages:
    302
    Likes Received:
    0
    Device:
    iPod touch
    Look at the bottom right buttons of your post, theres a 'Quote', +, and speech bubble reply button, use quote


    And to answer your question, you're definitely blind or your browser sucks ass

    also

  4. enyahs

    enyahs Member

    Joined:
    Feb 8, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Yea i figured wrong section but i just like this section... still makes it wrong huh.. but look

    Please Register or Log in to view images


    Please Register or Log in to view images



    I cant be blind
    ------------------double post merged------------------
    wow.. bad ss..
  5. SimonTheSnowman

    SimonTheSnowman Active Member

    Joined:
    Dec 29, 2007
    Messages:
    1,066
    Likes Received:
    10
    ?


    Please Register or Log in to view images





    Don't mind the scribbles I mean... o.o
    I tried drawing an arrow and filling it in but... Yeah...
    Then I scribbled it out... o..o
  6. enyahs

    enyahs Member

    Joined:
    Feb 8, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
  7. SimonTheSnowman

    SimonTheSnowman Active Member

    Joined:
    Dec 29, 2007
    Messages:
    1,066
    Likes Received:
    10
    Have you tried with IE?
  8. enyahs

    enyahs Member

    Joined:
    Feb 8, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    iPhone 3GS (White)

    ok so it works with IE.. but i NEVER.. NEVER use IE. does it not work with Mozilla at all?
  9. SimonTheSnowman

    SimonTheSnowman Active Member

    Joined:
    Dec 29, 2007
    Messages:
    1,066
    Likes Received:
    10
    I have Mozilla. It works.
    Chrome. It works.
    Safari.. It works..
    IE.... It works..

    Hm. I'm seeing what you're problem is. Have you checked settings in your UserCP?
  10. bryster126

    bryster126 Well-Known Member

    Joined:
    Jun 24, 2008
    Messages:
    1,707
    Likes Received:
    54
    Device:
    iPhone 4 (Black)
    i think you have to use a different theme it might be aero fox, and you can also quote someone by having
    you should try to upgrade it. click help/ check for upgrade

Share This Page