Prevent from being updated to 1.1.3

Discussion in 'iOS Jailbreak & Cydia' started by BlazeEdwin, Jan 14, 2008.

  1. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    I released a little fix for you guys

    Please Register or Log in to view images



    Add this inside your Installer's Source : http://blazeco.info/blaze.xml

    After that go to Blaze Softwares -> 1.1.3 Prevent Update

    and then install that.

    Next, reboot your iPhone/iPod Touch

    Finally Go to Settings -> General -> About

    And see what just happened.

    Also if you connect your iPod Touch/iPhone to iTunes,

    You'll see that your iPod Touch/iPhone's firmware version is 1.1.3


    Credits
    Omega Chaos
  2. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    I just updated and saw this, and came to the forum to check it out. Is this needed? Is it safe? is in uninstallable? If so.. THANKS!

    Please Register or Log in to view images

  3. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    coz 1.1.3 will delete all your apps, so this is a package that will stop iTunes from automatic updates.

    It is safe, and it is uninstallable
  4. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    Ok. I will install it then. Thanks very much for making this... Is it confirmed that apple is going to auto-update our ipods????
  5. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    Still don't know.. but this package can be listed as a toy.. but also can prevent from updating..

    Dunno.. But it's better to be ready.
  6. skyline_-

    skyline_- New Member

    Joined:
    Dec 11, 2007
    Messages:
    507
    Likes Received:
    8
    So all this does is make your iPod think you are running 1.1.3?
  7. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Changing one string in a plist file will not trick the iPod into thinking that it is running a different firnware.
  8. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    Lol. I think so.. but still it's really the same build version of Gear Live's iPhone..

    Anyway iPod has no AI.

    Let's see if it works anyway..
  9. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    -removed because it makes me look stupid, even though the first 1/2 was right-
  10. soupdude551

    soupdude551 New Member

    Joined:
    Oct 22, 2007
    Messages:
    171
    Likes Received:
    2
    how could they auto update it? i mean you have to download a large file and sit and wait for like 10 minutes while it update. Plus apple forcing you to download something would be like and invasion on to your computer. Its not like there agaisnt ipod and iphone devolopment.

Share This Page