PP theme backgrounds not showing up

Discussion in 'iOS Themes and Customization' started by Noogums, Oct 15, 2009.

  1. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    I got FW 3.1.1 and just installed pogoplank and when i installed a theme (roundpp) through ssh and when i apply it, theres no background. only black. how do i fix this?
  2. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    The themes are just the icons, the background is your own
  3. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    how can i set the background? Just add it as a theme into cydia? Cuz when i enable a theme in cydia it gives my springboard its icons and BG, but keeps pogoplank fine. which is good. it works. so i just basically answered my own question. wonderful!

    well thanks for your help lol
  4. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    In winterboard, theres an option called "User background"
    Just enable that and youre good to go
  5. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
    PP doesn't theme the background or Springboard application icons.

    I only themes 3 images. The folder, the list that pops up and also the wheel.

    You have to change the wallpaper VIA Winterboard.

    ¬_¬_¬_¬ ninja'd

Share This Page