Postflight Script Execution Failed

Discussion in 'iPod touch 1.1.3 Installer.app' started by aftershock68, Feb 7, 2008.

  1. aftershock68

    aftershock68 New Member

    Joined:
    Jan 25, 2008
    Messages:
    385
    Likes Received:
    3
    Device:
    iPod touch
  2. rich21kc

    rich21kc New Member

    Joined:
    Dec 23, 2007
    Messages:
    6
    Likes Received:
    0
    I'm having the same error, when I attempt to install new apps or themes from installer..
    error is occuring on 1.1.3 jailbroken touch with newest version of installer, only other non apple app i'm running currently is summerboard
  3. blknght20

    blknght20 New Member

    Joined:
    Jan 28, 2008
    Messages:
    1
    Likes Received:
    0
    im gettin the sam error too
    ive already fixed the main script execution failure
    nd now i need this..
  4. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    Guys you should post what you tried to install! That's a script error, so we have to know the EXACT package you tried to install!
  5. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    hey this is what i did just reinstall bsd subsystem and then refresh sources every time it happens do this
  6. rich21kc

    rich21kc New Member

    Joined:
    Dec 23, 2007
    Messages:
    6
    Likes Received:
    0
    I'm having this error with everything I install, themes and other apps.. I tried to re-install BSD subsystem... got the same error
  7. tikiman11

    tikiman11 New Member

    Joined:
    Jan 13, 2008
    Messages:
    26
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Clear your queue and everything should work fine.
  8. rich21kc

    rich21kc New Member

    Joined:
    Dec 23, 2007
    Messages:
    6
    Likes Received:
    0
    Just in case anyone else runs into this problem, here's how I cleared it up.. I uninstalled all the apps that I'd had the error while installing (they didn't show up on springboard, but they were listed in the uninstall option of installer). After I had removed those programs I re-installed BSD subsystem. Then rebooted my ipod... everything installs correctly now, no errors...
  9. lasse12345

    lasse12345 New Member

    Joined:
    Jan 5, 2008
    Messages:
    37
    Likes Received:
    0
    I'm getting this error when trying to install german weDict dictionaries from your repo, ChriB. Downloading and installing works fine, but when its starts to preflight, it gives me that message. Cleared my queue, reinstalled BSD Subsystem, still not working for me.
  10. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    Do you have AlliPodHax symlink fix installed?
    (Search for it. You'll get some more help for it on his ultimate thread)

Share This Page