Possible?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Itouchofthedead, Jul 21, 2008.

  1. Itouchofthedead

    Itouchofthedead New Member

    Joined:
    Dec 31, 2007
    Messages:
    3
    Likes Received:
    0
    When we all upgrade to 2.0., will the 1.1.x apps still work on 2.0? Also will there ever be a jailbreakme.com type site for the 2.0 fw?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    No and NO
  3. Ipodtouch97

    Ipodtouch97 Banned

    Joined:
    Jun 24, 2008
    Messages:
    980
    Likes Received:
    0
    we will have to wait for the 1.1.x apps to be ported to work on 2.0
    and jailbreakme.com is only for 1.1.1
  4. ydgwas

    ydgwas New Member

    Joined:
    Dec 9, 2007
    Messages:
    29
    Likes Received:
    0
    lol I remember back when they invented jailbreak it was "Just go to jailbreakme.com on your iPod Touch and you will JAILBREAK you iPod"

    So many bricks back then.
  5. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    no apps have to be ported first
    and probably not

    I wish there could be another jailbreakme.com type of site for 2.0

    it'd make everything easy lol
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Remember when there weren't like 5 spam posts or posts saying the exact same thing on every thread? Cya!

Share This Page