iPhone 3G Possible unlock iPhone 3G 3.1.3 on Baseband 5.12.01 via fuzzyband and downgrade?

Discussion in 'iPhone' started by mrlacoste16, Apr 14, 2010.

  1. mrlacoste16

    mrlacoste16 New Member

    Joined:
    Dec 5, 2007
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hey Guys,
    I've a question. My friend has an iPhone 3G running on 3.1.3 Firmware and with the 5.12.01 baseband (I'm using iPhone 3G on Firmware 3.1.2 blackra1n unlock). I know that there isn't any unlock avialable (for the 3.1.3 Firmware). I downgraded his iPhone using iTunes, but iTunes won't downgrade the baseband, so I restarted his iPhone and then I could use it, but it has the baseband running on 3.1.3 Firmware (5.12.01), but his firmware now is 3.1.2. It works but the simlock is still in function -.- ... So my question is, could I use fuzzyband (installing via Cydia, the device is also jailbroken ) to downgrade the baseband or would crash his iPhone then? Does anybody checked this out? If the downgrade from the baseband via fuzzyband would work and I'm then running on baseband 4.26.08 (because fuzzyband downgrades to this version of baseband), could I unlock the iPhone using ultrasn0w or another recovery via iTunes with the normal 3.1.2 firmware, then the baseband should be updated to 5.11.07 and the device should be unlockable via blackra1n. This was my idea about an unlock, it should be possible, but I don't know if it works and won't crash my mates iPhone . Does anybody have an idea and know if it works, or maybe unlocked his iPhone like this? Thanks for your reply
  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    You can use Fuzzyband to downgrade the Baseband. But you needthe Bootloader version 05.08 . Every other is not possible.
  3. mrlacoste16

    mrlacoste16 New Member

    Joined:
    Dec 5, 2007
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    The bootloader version is bundeld with the Firmware I think? To which Firmware Version belongs Bootloader Version 5.08?
  4. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    No its not the bootloader is within the phone. Just install fuzzyband from cydia and it will automaticaly tell you what bootloader he has. If its not 9.08 it wont let him downgrade.

Share This Page