Possible to use Jailbroken ipod 1.1.4 with itunes 7.7 and higher?

Discussion in 'iFans en Español' started by socool135, Jul 27, 2008.

  1. socool135

    socool135 New Member

    Joined:
    Jul 27, 2008
    Messages:
    4
    Likes Received:
    0
    Is it possible to use Jailbroken ipod touch with 1.1.4 firmware with itunes 7.7 and higher?
  2. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    yes and why is this in the Spanish section if ur speaking English....?

Share This Page