Possible solution for wifi connectivity problem to d-link dsl-2730b.

Discussion in 'iPod touch' started by boygn, Oct 2, 2010.

  1. boygn

    boygn New Member

    Joined:
    Oct 2, 2010
    Messages:
    1
    Likes Received:
    0
    I've long had a problem trying to get my ipod touch 32gb to connect to my d-link dsl-2730b wireless adsl router and, after trying many suggestions and tearing my hair out, I've finally found a solution that worked for me

    Firstly, I knew I had the wireless network set up correctly because my laptop had wireless connectivity so I'll skip that part and go straight to the work around:

    1. You'll need to find your ipod's 'Wi-Fi Address'. Go to Settings -> General -> About then scroll down to Wi-Fi Address - it should look something like this: 10:1A:2B:CC

    Please Register or Log in to view images

    E:20. Write it down or keep it on your ipod screen.

    2. Go to the following web address: 192.168.1.1 - which will take you to the d-link set up page.

    3. Click on Advanced -> Mac Filtering -> Add then type in the Wi-Fi Address from your ipod and click Apply.

    4. Go back to your ipod and attempt to reconnect. This time it should work - well, it did for me anyway.

    Before I found this solution I tried all the different security settings that have been suggested in many forums eg: WPA Only, WEP, None etc but none of them worked. My modem is quite new (purchased Sept 2010) so perhaps that's why.

    Anyway, I hope someone finds this helpful as I know how frustrated I was getting.

Share This Page