Poor Sound Quality - Ipod Touch 1st gen

Discussion in 'iPod touch' started by vsapi100, Sep 11, 2010.

  1. vsapi100

    vsapi100 New Member

    Joined:
    Sep 11, 2010
    Messages:
    2
    Likes Received:
    0
    all of a sudden the sound coming out of both speakers/headphones is muted. Sounds like only one channel is working. No stereo effect and vocals are muted and the overall sound feels blanketed. Tried restoring to factory settings, no help. Anyone has any suggestions or is this a hardware failure and i need to pay apple to fix it? have anyone had a a similar issue?
  2. dd_ny

    dd_ny New Member

    Joined:
    Jun 20, 2010
    Messages:
    338
    Likes Received:
    0
    Device:
    4G iPod touch
    Why are you blaiming the iPod and not your headphones?
  3. vsapi100

    vsapi100 New Member

    Joined:
    Sep 11, 2010
    Messages:
    2
    Likes Received:
    0
    i tried different headphones and external speakers. Its the Ipod. Also tried the hard reboot. Still no help.
  4. MynameIsIpod

    MynameIsIpod Member

    Joined:
    Jul 19, 2010
    Messages:
    82
    Likes Received:
    0
    Device:
    4G iPod touch
    new headphones buddy.
    oh nvm sorry didnt see your last post =p
    must be the ipod take it to apple
  5. ChrisGonzales90

    ChrisGonzales90 Banned

    Joined:
    Sep 5, 2010
    Messages:
    1,137
    Likes Received:
    0
    Device:
    iPad
    Just throwing this out there, but is your sound settings correct? Is the volume limit off and the EQ set to off?

Share This Page