Poof on Installer

Discussion in 'iPod touch 1.1.3 Installer.app' started by iMacking, Jul 28, 2008.

  1. iMacking

    iMacking New Member

    Joined:
    Apr 27, 2008
    Messages:
    99
    Likes Received:
    3
    Hey guys im on firmware 1.1.4 and i just installed Poof and it said when it finished downloading:

    Notice
    Make sure if you use Catergories that you also update to v1.70 or greater. Otherwise the hidden list become corrupted.​


    What should i do? What does it mean though, i have got no idea on what 'catergories' its talking about? Should i uninstall it?


    Thanks
  2. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    re read your post....

    "if" did you know "if" is a big word.

    did you know "if" mean "either" or "or".

    so see. IF you have catergories make sure it is recent or your apps are lost.

    so you can have catergories or not it will be recent anyways

    hope i helped
  3. iMacking

    iMacking New Member

    Joined:
    Apr 27, 2008
    Messages:
    99
    Likes Received:
    3
    Ok yeah now i understand thanks heaps..

    Sorry one more question.. is it better to have both apps on your iPod?? All i want to do is categorize apps and let them be Unhidden?
  4. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    yeah it is ok dude. the reason why it gave you that warning and stuff is that when you use catergories there will be a color icon that show poof. when press the poof option or the actual apps springup.
  5. iMacking

    iMacking New Member

    Joined:
    Apr 27, 2008
    Messages:
    99
    Likes Received:
    3
    Alright thanks man.. i guess ill download poof aswell, ill see how i go..

Share This Page