PogoPlank instalation

Discussion in 'iOS Jailbreak & Cydia' started by ricklawl, Oct 21, 2009.

  1. ricklawl

    ricklawl Banned

    Joined:
    Sep 5, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    I bought pogoplank and when i try to install it it says "depends killall undefined."

    someone help!!
  2. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    restart your device and try again
  3. ricklawl

    ricklawl Banned

    Joined:
    Sep 5, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    tried servile times, doesn't work.
  4. kyle1320

    kyle1320 Banned

    Joined:
    Feb 5, 2009
    Messages:
    153
    Likes Received:
    0
    Device:
    2G iPod touch
    what firmware are you running?
  5. ricklawl

    ricklawl Banned

    Joined:
    Sep 5, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    im running 2.2.1
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Well theres your problem.
  7. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    Requires 3.1.x, right?
  8. SumDaii

    SumDaii Active Member

    Joined:
    Nov 17, 2008
    Messages:
    6,297
    Likes Received:
    0
    Device:
    iPod touch
    It might only be for 3.0.. dunno.. I'm on 3.0 and runs fine.
  9. ricklawl

    ricklawl Banned

    Joined:
    Sep 5, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    it dosent say "depends firmware 3.0" like many other apps
  10. SumDaii

    SumDaii Active Member

    Joined:
    Nov 17, 2008
    Messages:
    6,297
    Likes Received:
    0
    Device:
    iPod touch
    Well just upgrade, try it that way. You get many more features when you are on 3.0.

Share This Page