PocketTouch on firmware 2.2.1

Discussion in 'iOS Jailbreak & Cydia' started by Niyco, Feb 3, 2009.

  1. Niyco

    Niyco New Member

    Joined:
    Nov 12, 2007
    Messages:
    27
    Likes Received:
    0
    hey guys,

    I have this problem with PocketTouch application. I installed the application plus its framework, but it doesn't work for me.
    Anyone has the same thing or knows how to fix it?

    thanks.
    ------------------double post merged------------------
    I changed some settings, everything's okay now.
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Install the PocketTouch app. Installing that should install the framework if it is not already installed. Once you have the application installed via Cydia, open Settings and configure the app. When you're happy with the settings, relaunch PocketTouch. It will work perfectly.

Share This Page