Pocket Touch Problem

Discussion in 'iOS Jailbreak & Cydia' started by Laqia, Aug 1, 2010.

  1. Laqia

    Laqia New Member

    Joined:
    Jul 27, 2010
    Messages:
    46
    Likes Received:
    0
    Device:
    3G iPod touch
    I just jailbroke my 4.0 firmware on the 3G touch. I tried getting pocket touch but after I hit the install button- it tells me: "Note: The requested modifications cannot be applied due to required dependencies or conflicsts that cannot be automatically found or fixed" And at the upper left corner I have a 'Cancel/Queue' button and when I hit that it says "Continue Queuing" or "Cancel & Clear" I have no idea why I'm getting these messages :3
  2. Hackey_Sack

    Hackey_Sack New Member

    Joined:
    Jan 9, 2010
    Messages:
    440
    Likes Received:
    1
    Device:
    4G iPod touch
    You need to have firmware below 3.0. If you want it in 3.0 and up, check out the app store. It's there.

Share This Page