plz help me

Discussion in 'iPod touch 1.1.x Jailbreak' started by infernoxc, Feb 27, 2008.

  1. infernoxc

    infernoxc New Member

    Joined:
    Jan 19, 2008
    Messages:
    109
    Likes Received:
    0
    Device:
    iPod touch
    hi guys i have 1.1.3 firmware when ever i try to downgrade to 1.1.2 or 1.1.1 i get an error what should i do, or is there a way to jailbreak straight from 1.1.3 , thanks in advance
  2. 5o-Pimp

    5o-Pimp Member

    Joined:
    Feb 4, 2008
    Messages:
    107
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    go to youtube and search for ipodtouchmaster's videos.
    he got some very useful videos how to downgrade.

    & no there is no straight way to jailbreak 1.1.3.
    you need to have an jailbroken 1.1.2
  3. swillard8

    swillard8 New Member

    Joined:
    Jan 6, 2008
    Messages:
    1,307
    Likes Received:
    11
    Use iBrikr as it will allow you to downgrade

    next time actually telling us the error is a useful step.

    Please Register or Log in to view images

  4. infernoxc

    infernoxc New Member

    Joined:
    Jan 19, 2008
    Messages:
    109
    Likes Received:
    0
    Device:
    iPod touch
    its ok it worked, thanks anyways

Share This Page