Please...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by CCBalla10, Mar 14, 2008.

  1. CCBalla10

    CCBalla10 New Member

    Joined:
    Jan 26, 2008
    Messages:
    114
    Likes Received:
    0
    Ok programmers, we need some apps that work on 1.1.4 without having to change the .plist version number back to 1.1.3. Now that Ziphone works for all sizes of touches, we need to have some updates to these older programs!

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Just use the 1.1.4 Compatibility Patch to install them and then remove it.
  3. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    I can't seem to find that, what repo do you need?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    repo.ispazio.net
  5. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    ph dont work for me - says i need 1.1.3 FM lols..
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    1.1.4 Compatibility Patch fixes that
  7. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    yeah i tried insatlling the patch - but dw there were 2 versions Oofixed ^^

Share This Page