Please upload Kate.app

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by ChuckMez, Aug 17, 2008.

  1. ChuckMez

    ChuckMez New Member

    Joined:
    Jun 1, 2008
    Messages:
    149
    Likes Received:
    0
    Device:
    4G iPod touch
    Kate isn't working for me on installer 4 beta 5. can someone please upload it or tell me how to fix this?
  2. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Sorry...we are not allowed to upload things on this site. Are you sure you cannot download it from Installer beta 4?
  3. mtrog007

    mtrog007 New Member

    Joined:
    Jul 20, 2008
    Messages:
    7
    Likes Received:
    0
    yeah i can't install it either from 4.0b5

    neither rip dev preferences
  4. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    Even if we uploaded Kate, I believe it moves too many things around all the device and would be hard to install manually...
  5. ChuckMez

    ChuckMez New Member

    Joined:
    Jun 1, 2008
    Messages:
    149
    Likes Received:
    0
    Device:
    4G iPod touch
    I tried downloading, it says it was successful, along with prefs, it even resprings, but no luck
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You need 2.0.1 for Kate to work.

    Also, Kate has no .app folder. Only a bunch of .plists, .bundles, and .packages that are installed from the preferences page.
  7. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    You need to have Kate, RiP Dev Preferences, and Mobile Enhancer installed for Kate to work.
    If you don't see the RiP Dev category in Settings, reboot to enable MobileEnhancer.

Share This Page