Please,i beg you,help me!!!!!!!

Discussion in 'Tap Tap Revolution (TTR) [old jailbreak version]' started by pinguino2, Feb 12, 2008.

  1. pinguino2

    pinguino2 New Member

    Joined:
    Jan 18, 2008
    Messages:
    58
    Likes Received:
    0
    When i download a song for ttr from the installer it doesn´t appear,i´ve tries renstalling ttr and the song and it doesnt appear please help me,i need to fix this!!
  2. Vision_Again

    Vision_Again New Member

    Joined:
    Oct 22, 2007
    Messages:
    1,973
    Likes Received:
    110
    Device:
    iPad
    wat firmware are you on and try rebooting your ipod
  3. pinguino2

    pinguino2 New Member

    Joined:
    Jan 18, 2008
    Messages:
    58
    Likes Received:
    0
    the firmware

    the firmware is 1.1.2.i´ve already rebooted it and it doesn´t appear.
  4. Vision_Again

    Vision_Again New Member

    Joined:
    Oct 22, 2007
    Messages:
    1,973
    Likes Received:
    110
    Device:
    iPad
    hmmmmm... h/o let me ask some ppl
  5. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Do you download it from itunes library on ttr? And expect it to always be under "Downloaded Songs?" If so > Doesn't happen!
  6. pinguino2

    pinguino2 New Member

    Joined:
    Jan 18, 2008
    Messages:
    58
    Likes Received:
    0
    HEY

    I´ve downloaded this songs from Evalocitys repo
  7. Vision_Again

    Vision_Again New Member

    Joined:
    Oct 22, 2007
    Messages:
    1,973
    Likes Received:
    110
    Device:
    iPad
    and u tried reinstalling?
  8. pinguino2

    pinguino2 New Member

    Joined:
    Jan 18, 2008
    Messages:
    58
    Likes Received:
    0
    Yes,i Tried Reinstalling
  9. Jak33

    Jak33 New Member

    Joined:
    Jan 19, 2008
    Messages:
    93
    Likes Received:
    0
    Device:
    iPod touch
    hey guys, READ MY THREAD TWO DOWN! if your gonna help pinguino, then halp me too!! im starting to think that our problem has nothing to do with 1.1.3.... but what is it then???
  10. pinguino2

    pinguino2 New Member

    Joined:
    Jan 18, 2008
    Messages:
    58
    Likes Received:
    0
    Update:I´ve solved the problem,all i did was updating installer to its last version.

Share This Page