Please Help!

Discussion in 'iOS Emulators' started by Raujo37, Jul 22, 2008.

  1. Raujo37

    Raujo37 New Member

    Joined:
    Jun 27, 2008
    Messages:
    3
    Likes Received:
    0
    I installed GameboyforIphone 2 days ago. It was working fine, and I was playing Donkey Kong Country and Mario and stuff. Yesterday night, I turned my Ipod Touch off because it was at 5% battery. This morning, I connected my Ipod to the computer to charge it. I turned it on, and my GameboyforIphone app is still there, but when I open it, it says: No Gameboy ROMs were found. Please upload ROMs to /var/root/Media/ROMs/GAMEBOY.

    But, I didn't upload ROMs. I added a source to my installer.
  2. Youknowwho1890

    Youknowwho1890 New Member

    Joined:
    Nov 18, 2007
    Messages:
    155
    Likes Received:
    0
    if you got the Roms off installer, then try going to installer and uninstalling/reinstalling them
  3. lewyboi9493

    lewyboi9493 Member

    Joined:
    Apr 27, 2008
    Messages:
    323
    Likes Received:
    0
    Good answer, this happened to me before i was like NoOOoOo Wheres mario ?
  4. Raujo37

    Raujo37 New Member

    Joined:
    Jun 27, 2008
    Messages:
    3
    Likes Received:
    0


    Tried that, but it didn't have the save files. I would have to re-do everything that I already had done.
  5. Youknowwho1890

    Youknowwho1890 New Member

    Joined:
    Nov 18, 2007
    Messages:
    155
    Likes Received:
    0
    well just ssh and see if the sav files are there. if there not, then youll have to start all the games over again i guess

Share This Page