please help

Discussion in 'iPhone' started by Erin1225, Feb 9, 2008.

  1. Erin1225

    Erin1225 New Member

    Joined:
    Feb 1, 2008
    Messages:
    2
    Likes Received:
    0
    I have a 1.1.2 OTB iPhone I have succescully jailbroken and I am using installer and all the apps. I want to unlock using george hotz software unlock do I have to downgrade to 1.1.1 then jailbreak again then oktoprep to 1.1.2 or can I just go to installer and install OTB 1.1.2/3 software
  2. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    it should say if u have to
  3. Raist3001

    Raist3001 Active Member

    Joined:
    Jan 24, 2008
    Messages:
    831
    Likes Received:
    27
    Device:
    iPhone 6 Plus
    Upgrade to 1.1.4 and then use iLiberty+ to jailbreak, activate and unlock.

    Don't use ZiPhone if you wish to unlock your phone. It will downgrade your bootloader to 3.9.

    iLiberty will not.
  4. iFeRd

    iFeRd New Member

    Joined:
    Nov 17, 2007
    Messages:
    32
    Likes Received:
    0
    I used ZiPhone to unlock n jailbreak my 1.1.4 iPhone, it works perfectly.

Share This Page