Please help!

Discussion in 'iPod touch' started by shorty12345, Feb 3, 2008.

  1. shorty12345

    shorty12345 New Member

    Joined:
    Jan 30, 2008
    Messages:
    14
    Likes Received:
    0
    okay whenever i try to download somehting in "installer" its comes up with a message saying "You must install the BSD subsystem package first" so i go to all packages and try to download it and it comes up with the same Error Message

    what can i do?

    i have a jailbroken 1.1.1 itouch
  2. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    installeris glitchy at this moment, STE is working on it to fix it, sources are messed up in general...cant do much really, try to cleare your ceche if you can...wait it out
  3. shorty12345

    shorty12345 New Member

    Joined:
    Jan 30, 2008
    Messages:
    14
    Likes Received:
    0
    oh alright thanks for the reply. i didnt know if i was gonna have to update or something. thanks again

Share This Page