Please HELP!

Discussion in 'iOS Jailbreak & Cydia' started by Kalepp6, Dec 26, 2009.

  1. Kalepp6

    Kalepp6 New Member

    Joined:
    Dec 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    I have the 1g i pod touch and i did the jailbreak thing using blackrain. after about an hour or so it won't turn back on. it just shows the apple sign then turns back off. then when i plug it into i tunes theres no where to restore it because it won't stay on long enough.. can you please help...
  2. Uchiha1911

    Uchiha1911 New Member

    Joined:
    Apr 23, 2009
    Messages:
    240
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Get your iPod into recovery mode and restore it afterwards:

    1. Press and hold the home button and the sleep/wake button. (the power off option will appear, ignore it)
    2. When the apple logo appears let go of the sleep/wake button (keep holding the home button.)
    3. After a few seconds you should see the connect to iTunes image (you can now let go of the home button.)
    4. Open iTunes .
    5. iTunes should automatically recognize your iPod once the image comes up, if not unplug your iPod and plug it back in.
    6. Restore your iPod by clicking the "Restore" button.
  3. Kalepp6

    Kalepp6 New Member

    Joined:
    Dec 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    my i tunes wont even regonize the ipod...
  4. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I've had this problem before. Are you running a mac or PC? Sometimes with PCs, USB ports get turned off and such...
  5. Kalepp6

    Kalepp6 New Member

    Joined:
    Dec 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    no my i pod shuts on and off so it dosent even give it time to recognize it...
  6. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    is it charged? did you try putting it into DFU mode like @Uchiha1911 suggested?
  7. Kalepp6

    Kalepp6 New Member

    Joined:
    Dec 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    it dosent even show the connect to i tunes part. right before that it just shuts off..
  8. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    You might want to charge it for a little while and then put it into DFU mode (see Uchiha1911's instructions above). The firmware might just be a bad copy. Keep trying. It's nearly impossible to brick an ipod touch.
  9. Kalepp6

    Kalepp6 New Member

    Joined:
    Dec 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    thanks man ill try that
  10. Happyman7

    Happyman7 Member

    Joined:
    Sep 2, 2009
    Messages:
    679
    Likes Received:
    7
    Device:
    4G iPod touch
    I'm just going to throw it out there: Could you and everyone else stop posting threads with titles that make it sound like your having a medical emergency? (i.e. PLEASE HELP!) It's getting a bit annoying.
    ~OT~
    Like "Epic" said above, just give it a little charge (an hour of solid charge a least) and then do a restore.

    Please Register or Log in to view images



    P.S. Merry Post-Christmas

    Please Register or Log in to view images

Share This Page