Please Help

Discussion in 'iPod touch' started by sharkie545, Jun 26, 2009.

  1. sharkie545

    sharkie545 New Member

    Joined:
    Nov 13, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPod touch
    I have recently gone from 3.0 down to 1.1.5... Now i want to jailbreak 1.1.5 but i am finding this impossible.

    I do not understand what i am doing wrong i have tried winpwn...ziphone.. and many others but all were not successful.

    I am on windows 7 and everytime i run ziphone i get pairing problem

    and when i run winpwn it doesnt work good at all.

    Please someone help me
  2. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Maybe try compatibility for Windows XP SP2?
  3. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Why downgrade?

    1.1.5 is horrible...
  4. sharkie545

    sharkie545 New Member

    Joined:
    Nov 13, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPod touch
    because i want to try some things out and i really need to get it jail broken...
    and im running in compatibility mode
  5. Ralzaider

    Ralzaider New Member

    Joined:
    Mar 21, 2009
    Messages:
    313
    Likes Received:
    0
    Device:
    2G iPod touch
    If you really need to downgrade then go to 2.2.1, not 1.1.5. I don't think anything works on that firmware any more anyways.
  6. sharkie545

    sharkie545 New Member

    Joined:
    Nov 13, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPod touch
    there are some older apps that do work that arent suppored on newer so please anyhelp would be great
    \

Share This Page