Please help!!!!

Discussion in 'iPod touch' started by adidassoccer44cr, Jun 18, 2009.

  1. adidassoccer44cr

    adidassoccer44cr New Member

    Joined:
    Mar 21, 2009
    Messages:
    8
    Likes Received:
    0
    ok so today i downloaded the 3.0 firmware and i need either a way to get back to my 2.2.1 jailbreak or jailbreak the 3.0.

    i got the beta quickpwn and when i browse for my _3.0 IPSW it says it unsupported.

    I also tried to shift restore it with 2.2.1 firmware and an error appears.

    help is greatly appreciated
  2. Patrekeosully88

    Patrekeosully88 New Member

    Joined:
    Jun 16, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    iPhone
    you haven't been around here much have u?
    ------------------double post merged------------------
    3.0 is unjailbroke supported currently. You have to go back to 2.2.1 and then jailbreak it..... but if ur goin back to get some files.... from what i understand its all VOOM! GONE!
  3. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Put your iPod in DFU mode and restore.

Share This Page