Please Help

Discussion in 'iPod touch Firmware 2.X' started by GrrrBPD, Dec 22, 2008.

  1. GrrrBPD

    GrrrBPD New Member

    Joined:
    Nov 27, 2007
    Messages:
    294
    Likes Received:
    7
    Device:
    iPhone
    Hey all I was wondering if someone could help me, appstore keeps crashing and none of the apps will open.

    I have tried restoring my iphone dont make difference, I was wondering if anyone had any clue how to fix this
  2. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    Did you buy them from the AppStore?
  3. GrrrBPD

    GrrrBPD New Member

    Joined:
    Nov 27, 2007
    Messages:
    294
    Likes Received:
    7
    Device:
    iPhone
    some are from the appstore but the free ones
  4. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    When you restored, did you re-jailbreak immediately, or did you try installing them on your device when it was running stock firmware?
  5. GrrrBPD

    GrrrBPD New Member

    Joined:
    Nov 27, 2007
    Messages:
    294
    Likes Received:
    7
    Device:
    iPhone
    well what happened for some reason my iphone all of a sudden screwed up so i basicly just put a new firmware that i built on to it, if i restore my iphone i will then get firmware 2.2 which i dont want.
  6. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    How come you don't want 2.2? I upgraded to 2.2 from 2.0 the other day and it's so much better.
  7. GrrrBPD

    GrrrBPD New Member

    Joined:
    Nov 27, 2007
    Messages:
    294
    Likes Received:
    7
    Device:
    iPhone
    I dont know really was happy with what i had so do you think I should build another firmware with 2.2 without restoring it in itunes ?
  8. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    Well, iTunes 8.0.2 is required to update to 2.2, and it won't accept custom .ipsw's. I suggest that you use 8.0.2 to update and then just use QuickPwn.
  9. GrrrBPD

    GrrrBPD New Member

    Joined:
    Nov 27, 2007
    Messages:
    294
    Likes Received:
    7
    Device:
    iPhone
    Sorry I dont quiet understand are you saying that i should build a custome firmware then do the normal stuff in itunes i have not updated my itunes and i normaly use pwnagetool,
  10. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    Update to normal firmware via iTunes. Then use QuickPwn to jailbreak your device.

Share This Page