Please Help

Discussion in 'iPhone' started by chaunchothenacho, Oct 27, 2008.

  1. chaunchothenacho

    chaunchothenacho New Member

    Joined:
    Sep 14, 2008
    Messages:
    2
    Likes Received:
    0
    Am I Screwed??

    what im using:
    *itunes 8
    *iphone 3g pwned with 2.1 fw

    my problem: i got a new iphone 3g from apple in the mail recently to replace my old one that broke. i got it and jailbroke it with 2.1 firmware. worked fantastic until today. i turned the screen off today and when i picked it up about 15 mins later i pressed the power button and nothing. so i held down power+home in an attempt to hard respring. the screen turned completely white and if i held it down, it would turn off for about 5 seconds(ish) and then turn completely white again. i took it home, plugged it in my box and tried these things:

    *reinstall itunes 8
    *DFU and then official 2.1, nothing (either error 1611, 1604 and i cant remember if there was another one)
    *DFU and official 2.0 and nothing (different error)
    *DFU and pwnd 2.1
    *using newest winpwn GUI. when i started it, it said to connect iphone via usb. also alerted me to "reset" it by holding down power+home for 15 seconds. then hold power for 2

    im scared to death that its "bricked" and that it will never work again and i cant send it to apple, please help, someone!
  2. chaunchothenacho

    chaunchothenacho New Member

    Joined:
    Sep 14, 2008
    Messages:
    2
    Likes Received:
    0
    asdf

    so i called apple and with a little lying i got some help. just in case someone shares my problem and doesnt know what to do ill share what i learned. apparently the 16** errors involve usb ports, and virus protection programs. all i needed to do was to turn off my mcaffee temporarily and unplug everything in my usb ports, then (using a port in the back of my computer) i rerestored my iphone just fine. thanks apple
  3. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    lol, so it was the virus program screwed you?

    are sure that was it?

Share This Page