iOS 3.1 Please Help with Denied 3.1.3 build!!!

Discussion in 'iOS Jailbreak & Cydia' started by J-rad, Jul 27, 2010.

  1. J-rad

    J-rad New Member

    Joined:
    Oct 4, 2009
    Messages:
    226
    Likes Received:
    0
    Device:
    2G iPod touch
    I am really annoyed.

    Normally I skip those annoying updates in cydia, but today I did, and once it was all done I pressed the reload springboard button, and nothing has changed in 5 hours. So obviously there was a major contradiction in some of the things I updated, and now my ipod is bricked.

    I want to use 3.x software. Preferably 3.1.3, NOT 3.0. And I REFUSE to use 4.0. Problem is, when I try to restore with perfectly legally bought and downloaded 3.1.3 ipsw It denies my build. Can anyone help?
  2. iFail

    iFail New Member

    Joined:
    Jul 25, 2010
    Messages:
    39
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    apple has stoped signing that version. so, sorry to say, you need to restore to 4.0
  3. J-rad

    J-rad New Member

    Joined:
    Oct 4, 2009
    Messages:
    226
    Likes Received:
    0
    Device:
    2G iPod touch
    Is there any way around this what so ever?
  4. Fike

    Fike Member

    Joined:
    Mar 24, 2010
    Messages:
    543
    Likes Received:
    0
    Device:
    3G iPod touch
    no, unfortunately there is no workaround
  5. J-rad

    J-rad New Member

    Joined:
    Oct 4, 2009
    Messages:
    226
    Likes Received:
    0
    Device:
    2G iPod touch
    ok...ok...ok...I know what to do..just breathe....in, and out...in, and out...in, kjdh zjgh kjhg zlkhgf jhgf lzjk hgzjhgf l gjkjz gfkjhgf klzf jghkjhglzkdf h hkjoi hriueh kj uio *explodes
  6. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    What generation device do you have? If it's a 3rd gen 8gig you can use the 2nd gen 3.1.3 FW to downgrade in itunes
  7. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    still doesn't work. i have been trying for the past 2 days
  8. itotrokhard

    itotrokhard Member

    Joined:
    Jun 5, 2009
    Messages:
    165
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    i didnt think that for ipod touch 2nd gen needed signed ipsw i thought that the only signed software was the ios4.0 which is 'soft' signed

    is the model of your ipod a 2nd gen MC if so then you missed your chance and you need backedup shsh blobs
  9. J-rad

    J-rad New Member

    Joined:
    Oct 4, 2009
    Messages:
    226
    Likes Received:
    0
    Device:
    2G iPod touch
    Tis a second gen mc I think. =(

    So is this apples stupid way of forcing everyone to upgrade? What if you dont want 4.0? then what? Its so stupid. Do you think It will ever be possible to go back to 3.x? OR do you think 4.0 jailbreaks are likely to get to the level of 4.0?
  10. PwnerJohn

    PwnerJohn Member

    Joined:
    Mar 12, 2010
    Messages:
    147
    Likes Received:
    9
    Device:
    iPhone 5 (Black)
    If you don't want to upgrade, then you don't. You stay on that firmware until you upgrade.

Share This Page