Please help! This needs to get resolved TODAY!!!

Discussion in 'iPhone' started by sensor15, Apr 25, 2010.

  1. sensor15

    sensor15 New Member

    Joined:
    Nov 15, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok, I have a first gen iphone running 3.0. I need to upgrade to atleast 3.1.2, because some games I want to download off of the app store require 3.1.2. Im thinking you cant just update like you normally would if you wern't jailbroken. Im clueless and need YOUR help.
  2. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    What? Just update to 3.1.2? What's your problem? You will have to lose your jailbreak.
  3. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    If you update jailbroken, you may have some problems.
  4. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Why? Other users never have problems.

    sensor15, just update then jailbreak with the newest redsn0w if you would like.
  5. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    I mean while it's not jailbroken, cause all the jailbreak files and settings are still in there. I said he may, too, not that he will.
  6. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    Since it's first gen, just update to 3.1.3 and jailbreak.
  7. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    But 3.1.3 isnt really a 'good' jalbreak. I think he wants to upgrade to 3.1.2 instead of 3.1.3 but I'm not exactly sure.
  8. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    It seems perfectly fine to me.
  9. Sparkyx

    Sparkyx Member

    Joined:
    Aug 30, 2008
    Messages:
    225
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    The iPhone 2G is perfectly fine running 3.1.3 jailbroken. Upgrade in iTunes, jailbreak with Redsn0w.
  10. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    If you want the 'best' JB you're going to want to JB 3.1.3, plain and simple... And if you want an unlock you can unlock the 1st gen iPhone without a problem.. My Sister's iPhone is just used as an iPod but it's 1st gen and is unlocked with her T-mobile sim in it to use if she needs. It works perfectly fine! Just do it and you won't regret it..

    Please Register or Log in to view images

Share This Page