Please Help: Pressing Home Causes Respring

Discussion in 'iPhone' started by belle67, Jul 1, 2010.

  1. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Just today I am finding that every time I press the home button, my iPhone resprings.
    The only thing that I installed then deleted today was bosspaper.
    Could it be a daemon from bosspaper that is still running? If so which one would I delete?

    Thanks.
  2. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    Have you tried restarting your iPhone?

    Also, have you updated anything today?
  3. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I just did a regular respring and nothing has been updated.
  4. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    By restart I mean turning your phone on, and then off
  5. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    No, is that safe? I don't think I am on a tethered jb, I just didn't want to take a chance.

    Did the power off and and turned it back on and the problem continues.

    I searched around and it sounds like a daemon but I have no idea which one it could be.
  6. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Get SBSettings and disable every deamon one by one untill the problem goes away. That's the only way you will know
  7. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    So I deleted SBsettings last night as I thought that might have been an issue. I went back into Cydia to DL again and now it's not there. So I have no SBettings.

    Ok, found the bigboss source from Cydia, added it back in as it was missing and got my SBsettings back. Tried what you suggested and it wasn't coming from one of those that was listed.
    I'm still thinking it a daemon running somewhere but I don't know which one.

Share This Page