Please Help :oooo

Discussion in 'iPod touch 1.1.x Jailbreak' started by Ari., Jan 27, 2008.

  1. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    I go to downgrade my Ipdo touch to 1.1.1, and it says error (1) same with firmware 1.1.2!

    please help me!

    note- I jsut had to restore it and firmware 1.1.3 is on it now.
  2. gyaaaar

    gyaaaar New Member

    Joined:
    Jan 21, 2008
    Messages:
    8
    Likes Received:
    0
    Place your ipod into restore mode before restoring the firmware, people with that error say doing that works.

Share This Page