Please help!! No volume control.

Discussion in 'iPod touch' started by dbrow, Jul 14, 2009.

  1. dbrow

    dbrow New Member

    Joined:
    Jan 13, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    I have the first gen ipod touch with jailbroken 3.0 firmware. i was listening to music when all of a sudden it stopped playing. when i tried to play it again my volume control disapeared. my headphones ARE plugged in and when i press the home button twice it says "dock connector." any suggestions on how to fix this?
    i can hear my music playing but it is very quiet and i have no way of increasing the volume. i dont want to restore but i will if i have to. any suggestions?

    Attached Files:

  2. allyhax

    allyhax Banned

    Joined:
    Dec 26, 2007
    Messages:
    92
    Likes Received:
    0
    Device:
    2G iPod touch
    That means that your headphones aren't plugged in, try reconnecting them?
  3. dbrow

    dbrow New Member

    Joined:
    Jan 13, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    they are plugged in, i mentioned that the first time.
  4. gunspray

    gunspray Member

    Joined:
    Jan 16, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I Have That Same Problem
  5. gunspray

    gunspray Member

    Joined:
    Jan 16, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Any solutions to this problem
  6. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    Try going into Preferences.app and click 'Reset.' It's under the section called 'General.' This fixed it for me before.
  7. gunspray

    gunspray Member

    Joined:
    Jan 16, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I Tried This Also...Didn't Work
  8. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    there's a little piece in the earphone Jack the when your earphones are plugged in is what triggers the volume slider to appear. I'd try cleaning out the jack with a qTip.


    Also, I don know if this works on 3.0 but you used to he able to adjust the volume with this; try downloading the Volume slider SBSettings toggle
  9. gunspray

    gunspray Member

    Joined:
    Jan 16, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I Tried the QTip cleaning didn't work either...i've using different headphones also...nothin works...
  10. Cheat_Code

    Cheat_Code Member

    Joined:
    Dec 12, 2007
    Messages:
    703
    Likes Received:
    0
    Device:
    iPhone
    get a new jack and put it in. Or get that adapter off deal extreme it used the dock connector to play music if you broke your jack.

Share This Page