Please Help! Musicplayer Not Working!! :(

Discussion in 'iPod touch' started by Totally 1337, Apr 9, 2008.

  1. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    my mobilemusicplayer.app isnt working. i was trying to use "Bretts Music Mod" but after i put it in with SSH the player wouldn't open. I put the origional version back but it still didnt work! The "about" section of my ipod says that there 0 songs, 0 videos, and 15 pix, but theres only 409MB left!!

    I'm running 1.1.4 on an 8g ipod touch.

    Please help! Im restoring im an hour!

    PS!!! I can't SSH into my ipod anymore....OpenSSH is installed and its set up properly.

    Please Register or Log in to view images

  2. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    try resetting all settings, that worked for me.
  3. mcdavid68

    mcdavid68 Member

    Joined:
    Mar 18, 2008
    Messages:
    546
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    diddo
  4. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    nope. didnt work.

    Please Register or Log in to view images



    it just opens a white screen, hangs for a while, then goes back to the home screen.

Share This Page