Please Help Me.

Discussion in 'iPod touch' started by PersonGuy, Aug 23, 2009.

  1. PersonGuy

    PersonGuy New Member

    Joined:
    Aug 23, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    I upgraded to firmware version 3.0 and I jailbroke it using redsn0w 0.7.1 and whenever I download something (anything but free apps) this includes cydia files such as winterboard or anything else, whenever I reboot my iPod Touch It shows the apple logo for about a minute, then a white screen for a split second, then the apple logo + a loading symbol for about 5-10 minutes, then the white screen, then apple logo again over and over and over. I have restored it about 7 times due to this issue. Please help me.
  2. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Whoa, dang. Sorry man. Try to do a DFU restore and try jailbreaking again. Last time I heard, redsn0w is up to version 0.8. By any means, find a way to get your Touch to normal, then jailbreak with redsn0w's newest version.
  3. PersonGuy

    PersonGuy New Member

    Joined:
    Aug 23, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    thank you unknown person =). I was actually just looking for the latest version of redsn0w to see if it helped. Now i don't have to. I actually downloaded 0.72 thinking it was the latest and was going to try jailbreaking it again and hope it doesn't fuxor it up. Thank you very much.

Share This Page