Please help me!!!

Discussion in 'iPod touch' started by maccaz, Dec 17, 2008.

  1. maccaz

    maccaz New Member

    Joined:
    Dec 17, 2008
    Messages:
    5
    Likes Received:
    0
    i resprung after applying a new theme on winterboard and it came up with the black screen and apple logo, this stays here for ages and after a while the loading circle comes up and stays for ages. then it resatrts itself and does it all again. my itunes rocognises it but thats all. is there anything i can do other that restore?

    thanks
  2. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    No, just restore it tim, sorry
  3. maccaz

    maccaz New Member

    Joined:
    Dec 17, 2008
    Messages:
    5
    Likes Received:
    0
    i think i have found the problem and it is winterboard. this has happened 5 times today and is getting on my nerves. evrytime i load winterboard now and press reload spingboard after installing it it crashes like this. any ideas anyone?
  4. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    try reinstalling windterboard. making sure permissions are being set ok and also dont install too much at once.
  5. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    you dont need to restore!
    hold down the power button and home button together until the ipod power cycles and the Apple logo reappears. then wait until it reboots. once it reboots follow the suggestion of these other users

Share This Page