please help me with boot

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by jsc, Feb 15, 2009.

  1. jsc

    jsc New Member

    Joined:
    Feb 15, 2009
    Messages:
    3
    Likes Received:
    0
    ok so my problem is that my ipod doesnt boots correctly. I have succesfully jailbroken and booted my ipod for the 1st time but then i tryed to boot it again using redtool because apps were crashing and at first it starts sending packages ok but then after a while the screen of my ipod stays white and redtool starts sending packages and then it quits and the screen stays white.

    Then i tried with Decovery and everything goes ok, after it boots my ipod stays with the screen of a cable and the logo of itunes and my itunes keeps telling me to restore because it is detected as in recovery mode.

    please someone help me, I tried several times but i cant!!
  2. Electric-Noodle

    Electric-Noodle New Member

    Joined:
    Jan 2, 2009
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    after it appears with the itunes logo thing try leaving it for a while, it can sometimes take 1min + for the ipod to be detected and to boot again
  3. Alok

    Alok New Member

    Joined:
    Jan 13, 2009
    Messages:
    1,337
    Likes Received:
    0
    Device:
    2G iPod touch
    once you get the iTunes logo for the first time, you just have to wait like a min.
    then it automatically goes to your lockscreen

    It happened to me when I first jailbroke, use 1ClickBoot or Decovery, don't use redtool

Share This Page