please help me out

Discussion in 'iPod touch' started by Prison Epidemic, Dec 7, 2009.

  1. Prison Epidemic

    Prison Epidemic New Member

    Joined:
    Aug 1, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    im not sure if this is where this goes, but im just looking for some help

    yesterday i was listening to music on my touch, its a 8 gig first generation, and it froze, so as i would normally, i just reset it, but once it turned off and i waited for the apple logo to come up, it just stopped there. no apple logo or anything.
    i got it to my computer and tried to restore it, but it would not connect, the only way i can get it to connect is to force reset it (both buttons for ten seconds and then hold just home button)
    but even then nothing will come up on the ipod, and itunes will say to restore the ipod, and i do, but at the end it says it could not be restored, and gives error 1601. i have tried 3 different firmwares, and reinstalled itunes. occasionally the apple logo will come up when i restore, but nothing else.
    it was jailbroken, im not sure if that would matter.

    im just hoping its not completely bricked, i cant really afford a new one since its christmas and everything

    thanks for any help!
  2. BajanSurfer

    BajanSurfer New Member

    Joined:
    Oct 8, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    3G iPod touch
    maybe try it on a different computer altogether? and do a dfu restore to the latest firmware.
  3. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    I'd try fully charging it from a wall socket and then DFU restore on a range of computers as mentioned above. However, it sounds like a hardware issue, though I hope it isn't...
  4. picklejw

    picklejw Member

    Joined:
    Oct 20, 2008
    Messages:
    875
    Likes Received:
    0
    Device:
    iPad
    1601 error i think i have gotten multiple times before, it has to do with when i upgrade my ipod because it got "bricked" (no such thing as bricked, unless its hardware related like said above) so i think i had to use irecovery to get it to work again. Works perfectly

Share This Page