Please help me I am lost

Discussion in 'iPhone' started by 432521, Jan 22, 2010.

  1. 432521

    432521 Member

    Jul 23, 2008
    Likes Received:
    iPhone 5S
    Okay I own a 1st gen ipod touch and I can work that baby left and right so that is not my problem so I am not a complete noob to this game. My problem is that my brother's friend has a Iphone 3G baseband 05.07.11 unlocked with the carrier AT&T. He wants be to jailbreak it and if possible I would like to help him. I do know that I can use the program blackra1n to jailbrake his device.

    My problems are:
    1. Do I tell him to restore it to 3.1.2 because I don't know what firmware he is on right now
    2. If I tell him to do so will it mess up his unlock? He doesn't have a data plan even though he is on AT&T. Would I need to reunlock his iphone?
    3. When I use blackra1n do I just push make it rain and do the same thing I do as what I do for my ipod and just download cydia?
    4. If anyone would be kind enough to just pass me to a video if possible that would be nice.
  2. ChrisL

    ChrisL Well-Known Member

    Jul 26, 2008
    Likes Received:
    1. Yes, you can tell him to update if he isn't on 3.1.2 since blackra1n only works on 3.1.1/3.1.2.
    2. You can then unlock it using blacksn0w (from the blackra1n app).
    3. Yep, it's the same procedure.
    4. Just search on youtube for a video, it's not that hard.
  3. DrewGzy

    DrewGzy Active Member

    Dec 11, 2007
    Likes Received:

    If he is running 05.07.11 and it is unlocked it has either already been jailbroken (to do the unlock) or it is a factory unlocked iPhone (unlikely but possible).

    Like Chris mentioned; it is safe to update and then just run blackra1n (be sure he backs up the iPhone before doing the update just in case).
  4. killerz3r0

    killerz3r0 Member

    Sep 3, 2008
    Likes Received:

Share This Page