PLEASE HELP ME!!!! Don't know what's goin on

Discussion in 'iPod touch' started by DanAlby13, May 12, 2008.

  1. DanAlby13

    DanAlby13 New Member

    Joined:
    Dec 27, 2007
    Messages:
    15
    Likes Received:
    1
    ok so i was getting rid of the Band app and its instument pack, and orb live from installer. that wheel came up when i exited installer and i left it sit for a while. it didnt change so i hard reset it not it won't load and its stuck on the ipod logo. i can ssh into it. how can i fix this. i really don't want to restore it
  2. twindragons

    twindragons Banned

    Joined:
    Dec 28, 2007
    Messages:
    176
    Likes Received:
    5
  3. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)
    You might be forced to hard restore but...

    Hold down the home and sleep buttons until the iPod turns off, and then try to boot it again. It it does not work, you will most likely have to restore (hard restore that is).
  4. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    no dont do that

    i know what can fix it...

    Just give me a minute
  5. Meetdave

    Meetdave New Member

    Joined:
    Feb 11, 2008
    Messages:
    61
    Likes Received:
    0
    im having the same problem, my ipod just won't start up... i think it has to do with summerboard and customize though.
  6. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    was it reallly the band app.... or did u install itoday??? cause last night i did install itoday and that f*** my ipod so i had to restore.... a pain in the butt with all the apps i had
  7. Meetdave

    Meetdave New Member

    Joined:
    Feb 11, 2008
    Messages:
    61
    Likes Received:
    0
    i installed Itoday yesterday
  8. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    y using iphonebrowser
  9. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
  10. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
    Every time ive had the SWOD, I've had to restore. I got it from uninstalling HWPen, and another time by installing the COD4 theme for Customize 2.0...

    Please Register or Log in to view images

Share This Page