Please Help! ./loadibec openiboot.img3 works but nothing happens

Discussion in 'Android Chat' started by sgamby, May 5, 2010.

  1. sgamby

    sgamby New Member

    Joined:
    May 5, 2010
    Messages:
    2
    Likes Received:
    0
    Iphone 2g firmware 3.13 jailbroken with spirit. Using a windows 32bit Ubuntu in VirtualBox

    I follow all the steps with no problem. I loaded the proper libraries.

    When I get to the step to type in terminal: ./loadibec openiboot.img3 (yes I typed sudo su and I am in the proper directory) it pauses for a second and goes to the next line. My iphone stays in recovery mode and nothing appears on the iphone screen. The openiboot screen never appears. I believe the img3 file is the problem but I have downloaded the same one that everyone is using (updated by Geohot). Can anyone help?
  2. Shadowriver

    Shadowriver Active Member

    Joined:
    Jun 20, 2008
    Messages:
    1,467
    Likes Received:
    1
    Device:
    iPod touch
    You build openiboot for yourself or used some ready one?
  3. sgamby

    sgamby New Member

    Joined:
    May 5, 2010
    Messages:
    2
    Likes Received:
    0
    I used a ready one. Not sure how to compile one myself.
  4. Shadowriver

    Shadowriver Active Member

    Joined:
    Jun 20, 2008
    Messages:
    1,467
    Likes Received:
    1
    Device:
    iPod touch
    There a link to instructions at my "Fresh Openiboot Builds", you can try my package too (if you didn't

    Please Register or Log in to view images

    )

Share This Page