PLEASE Help! Ipod Touch 3G + Fring + VoIPStrunt = No Work.

Discussion in 'Introduce yourself' started by scimanalone, Oct 9, 2009.

  1. scimanalone

    scimanalone New Member

    Joined:
    Oct 9, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    3G iPod touch
    OK.

    I installed Fring on my iPod touch 32GB 3rd Generation and I have set up a VoipStrunt account.

    After setting up, I tried to call my cell phone, it worked once. Later I installed iCall, it works well, but the phone calls get disconnected after 5 minutes with iCall. This annoys me a lot. But when I tried to use Fring again, it did not work anymore.

    And so far today, Fring will not connect any calls. After about 20 seconds, it says "call terminated." I have tried it with the Canada country code and without it. I've tried manually dialing a "1" before the area code and I've tried it without it. I've shut down my IPT and re-tried. I tried to set up a new Fring account, re-install Fring, none helps.

    I've tried calling numbers from 2 different area codes. I've tried mobile. I've tried landline.

    OK..... so. What the heck do I need to do to get this to work? I'm really confused.

    Suggestions would be highly appreciated.

Share This Page