Please help im so close!!!

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by kzr22, Jan 31, 2009.

  1. kzr22

    kzr22 New Member

    Joined:
    Dec 30, 2008
    Messages:
    460
    Likes Received:
    0
    Device:
    2G iPod touch
    all I need to do is install lisusb It tells me to install darwin ports so I download the file run the installer it sais its done and then i get to the instructions page I dont understand what to do It sais this


    Once you have downloaded the Darwin Ports disk image you can run the installer. The next step is to update the ports so that they are current on your Mac. To do this, open a terminal window and check the project out of the CVS repository with the following command and enter the root password when prompted:

    Once you have downloaded the Darwin Ports disk image you can run the installer. The next step is to update the ports so that they are current on your Mac. To do this, open a terminal window and check the project out of the CVS repository with the following command and enter the root password when prompted:
    Once you have downloaded the Darwin Ports disk image you can run the installer. The next step is to update the ports so that they are current on your Mac. To do this, open a terminal window and check the project out of the CVS repository with the following command and enter the root password when prompted:

    % sudo port -d selfupdate
    Password:

    checksums: MD5 (DarwinPorts-1.6.0-10.3-Panther.dmg) = 96fe8704d1fb2dc49ae581c6b26b1919 MD5 (DarwinPorts-1.6.0-10.4-Tiger.dmg) = 1e8899e8bccce0ad2bb4f1a744d0316e MD5 (DarwinPorts-1.6.0-10.5-Leopard.dmg) = 5cbae915b67f7d06576d544b83303714




    so I open terminal and copy the sudo port thing and for the password I put the tiger one in front since im on tiger... and I get command not found

    Please help has anyone figured this out or another way to install lisusb?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    yes, use the one that's already compiled and just click on the package and install
  3. kzr22

    kzr22 New Member

    Joined:
    Dec 30, 2008
    Messages:
    460
    Likes Received:
    0
    Device:
    2G iPod touch
    what one thats already compiled what r u talking about
    EDIT: I think I know what Ure talking about but I get this error
    Please install the Mac OS X 10.4u SDK package before installing the lubusb 10.4u SDK package

    EDIT: Ok I got that now just to make sure it sais put your ipod touch into dfu modu using keypresses... whats that?? dont I just go to pwnage and choose dfu mode?? Just clarifying ty

Share This Page