Playcount not syncing back right!?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by MaTiCeK, Jan 31, 2008.

  1. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    I have my Touch set to sync the 3 least recent shows of a Series. Usually when I watched an episode till the end ( I made sure to watch the outro as well, till the end of the file) on the next sync a new episode was transfered to my iPod. Now after the 1.1.3. JB (SkylerEC Installer method) this is not the case anymore.

    Has anyone elso noticed this problem? It seems to be persistent with the songs aswell. As songs I'm sure I have already listened many times have the playcount 0.


    It's not that big of an issue, but it sure sucks and takes a lot of convenience away.
  2. slybeans

    slybeans New Member

    Joined:
    Jan 15, 2008
    Messages:
    120
    Likes Received:
    0
    Device:
    2G iPod touch
    I think the jailbreak messes with it cos I've noticed this as well
  3. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    Anyone has a fix for this? Could the reset all settings and erase all data option fix this?
  4. johnInSJ

    johnInSJ Member

    Joined:
    Dec 15, 2007
    Messages:
    551
    Likes Received:
    9
    Device:
    iPhone 4 (Black)
    I am using "sync new" in iTunes for podcasts, and that's working - listening to a podcast turns off the new "bullet" on the touch, and on next sync those podcasts are removed.

    Dev Team version, from a clean 1.1.1 jb -> 1.1.2 jb version.

    I'll check the playcount again.

    Edit: Play counts/last played date updated correctly for me - still on iTunes 7.5/windows, all my music files are MP3s, maybe that makes a difference?
  5. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    I'm on Mac and iTunes 7.6. Can't really try it out on my windows machine. I'll probably try the reset all settings and erase all data option. And see what happens.
  6. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    I restored my iPod to 1.1.3. legit and it works now, so it's defenitely an issue with the JB or my apps.

    I had Services, Sysinfo, Books, AFPd, Terminal-1000, WifiToggle installed. Has any of you having this issue had installed the same apps?
  7. slybeans

    slybeans New Member

    Joined:
    Jan 15, 2008
    Messages:
    120
    Likes Received:
    0
    Device:
    2G iPod touch
    I think it's the jailbreak somehow messes it up .
  8. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    If it's the jailbreak, why do only some people have problems?
  9. slybeans

    slybeans New Member

    Joined:
    Jan 15, 2008
    Messages:
    120
    Likes Received:
    0
    Device:
    2G iPod touch
    I don't think people pay attention really

    Please Register or Log in to view images

  10. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    But someone said it works on his Touch!

Share This Page