Piggy backing internet from laptop help.

Discussion in 'iPod touch' started by bengsxr, Jan 8, 2009.

  1. bengsxr

    bengsxr New Member

    Jan 6, 2009
    Likes Received:
    Ok I have an 32gb ipod touch 2G just got a few months ago I sold my Ipod classic to get the touch. I never had any problems at all. I had the classic for a long time it was really just the 30gb 5th gen but people go huh when you tell them 5th gen.

    Any ways I have wireless at my house and connect fine their and I get connected at other wifi hot spots no problem. The problem I am having is at work I have no wireless so I created a ad hoc wireless connection because while at work I hook up my laptop to a docking bay. So internet is wired to the laptop which leaves my wireless card open to make the ad hoc network. Well I created the network just fine and the ipod connects fine and holds the connection fine. But it still won't connect to any of the internet required apps like safari, wheather, app store well you get the point. I can how ever type in the ip address of my printer and it will show me the control panel for the printer. So I just can not find why the ipod won't connect to the internet feed off the laptop.

    I seen alot of post over this issue here and tried almost every one I found with still no luck so any help you can give would be great. I don't mind people reposting other threads for me to look at cause I really what do I got to lose.

    Yes I got the wired connection set to share the internet with other computers.
    Yes I shutdown my firewall to see if that was blocking and no thats not it.
    Yes I tried going to google with the IP but it did not work.

Share This Page