Picture ID small

Discussion in 'iPhone' started by fred2028, Apr 23, 2009.

  1. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    On my previous iPhone 3G whenever I am in a call with someone, it would show their picture ID where the BMW is (filling the screen) instead of that tiny icon in the top right. Why does it show it like this now and how do I change it to the way it was before?

    Attached Files:

  2. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    If you turn the "User Wallpaper" off it should work.

    I am not sure of a way to keep your BMW background and have the big phone icons but just thought I'd try to help.
  3. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    If by "User Wallpaper" you mean in Winterboard, then it's already off. I turned it on and no effect. I've tried changing my wallpaper in Settings to a Photos image and a default Wallpaper image, no success. The picture ID took the place where the BMW picture is in my previous phone.
  4. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    Is that wallpaper (the BMW) in place by a theme or did you put it on?

    If you have a black (empty) background the caller's picture will be full size.

    I was referring to the user wallpaper in WinterBoard but I guess I should have been more specific.
  5. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I put the BMW in manually; transfered it into Photos then set it there. It worked before with the BMW logo. How do I use an empty background?
  6. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    You can change the wallpaper to another picture either the way you did it or through Settings > Wallpaper.

    However, there is something else putting the wallpaper on the same as WinterBoard does with the "User Wallpaper".

    Without the user wallpaper selected I have a black background and that is what you need to have the full picture for the phone contact. There has got to be another setting or program that is enabling the wallpaper to be set as your background. Once you turn it off it should work like you are wanting.

    Hopefully that makes sense.
  7. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    The wallpaper in WB (home screen) is part of my Windows 7 theme. Is that what you are talking about?
  8. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    So is the BMW only present with the dialer?

    I was thinking that the BMW was your background (for the home screen and lock screen).
  9. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    bMW is lock screen only. I have a windows wallpaper for the rest
  10. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    I guess I should have done some more playing with my phone before posting anything......

    I was looking at the contact info I have for one person and I should have looked more before posting.

    Try this; go to a contact that was using the small icon. Click to edit the contact and edit the picture; this will bring up 5 options for the photo and just select "edit photo". You don't have to do anything more and just keep the photo how it is (unless you want to move it and scale it).

    Save everything and try calling that contact. For some reason the icon should now be the larger icon like you want.

    I am just guessing (this is what I did) but any contact I changed on my computer and then synced to my phone had the small icon. If I set the icon via the phone it is the larger icon.

    Hopefully that makes some sense; let me know if that works.

Share This Page