PHP Problems

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by vinir, Sep 18, 2008.

  1. vinir

    vinir New Member

    Joined:
    Sep 18, 2008
    Messages:
    1
    Likes Received:
    0
    So since i've jailbroken 1.1.4 i've been having no problems aside from the eventual freezes. I tried to install a couple of apps and they worked fine but one of them told i had to install lightphd and PHP for it to work

    now the first one installed just fine, but when i try to install PHP it says " Error: Package Download Failed"no matter what i try.
    Does anyone know why?
  2. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    you can only have one of them installed, not both.

Share This Page