photos

Discussion in 'General Apple Chat' started by greg4ipod, May 14, 2009.

  1. greg4ipod

    greg4ipod New Member

    Joined:
    May 14, 2009
    Messages:
    3
    Likes Received:
    0
    having trouble....itouch new user. trying to load photos and they do load, but when I try to add to them the first ones are not there. what am i doing wrong.
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    Wait, what first ones are you talking about? In iPhoto, or?
  3. greg4ipod

    greg4ipod New Member

    Joined:
    May 14, 2009
    Messages:
    3
    Likes Received:
    0
    ok, i load some photos on the itouch, then if i want to add to them the first ones are not there
  4. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    From which program? iPhoto?
  5. greg4ipod

    greg4ipod New Member

    Joined:
    May 14, 2009
    Messages:
    3
    Likes Received:
    0
    thank you for your help ...... the photos are taken from itunes and dragged into my ipod
    and they do show up there. but if i want more photos, those that were loaded earlier those dissapear.
    ------------------double post merged------------------
    how do you add to photos to ipod without prev loaded photos dissapearing?
    ------------------double post merged------------------
    Ok.......noone loading photos check another time
  6. scorch107

    scorch107 New Member

    Joined:
    May 8, 2009
    Messages:
    1
    Likes Received:
    0
    I"m having the same problem. Did you figure out how to do it?

Share This Page