Photos Screwed Up, please help

Discussion in 'iOS Jailbreak & Cydia' started by deleted account, Jan 16, 2010.

  1. Okay, I need help bad...Here's the situation:

    I have an 8 GB iPod touch 3G running 3.1.2. A couple days ago, I jailbroke my iPod with blackra1n. Today, in the morning, it froze and went into recovery mode. It took like 3 hrs to restore it from iTunes and restore my info from my backup and rearrange my apps and finally, rejailbreak (with blackra1n) and reinstall my packages through Cydia and Rock.

    Now, I realized that my Photos app doesn't work. When I launch it, it says "No Photos or Video You can sync photos and videos onto your iPod touch using iTunes". I have tried taking like 10 screenshots (with the power and home button). I also tried using iFile to add some PNGs to my supposed 'camera roll' (but it's an iPod, so it should save to my saved photos), nothing works.

    EDIT: Ahh never mind, I fixed it myself. I just went into iFile and went to "/var/mobile/Media/DCIM/" and changed the permissions
    3 days ago, before my iPod crashed and before I restored and rejailbroke it, (it was jailbroken at the time as well), I could take screenshots, copy photos from my iPod with iFile to my saved photos; but now I can't.

    Please Register or Log in to view images

    I tried syncing photos through iTunes and "Photo Library" showed up with my suync (what's the past-tense term?) photos. But screenshots and the like still didn't appear as well as my "Saved Photos" don't appear.

    Please help!

Share This Page