Permission/Bios problem for psx

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by Velz, Jul 22, 2008.

  1. Velz

    Velz New Member

    Joined:
    Jul 17, 2008
    Messages:
    4
    Likes Received:
    0
    Hi everyone,

    I've put the psx4all emulator on my ipod touch in hopes to play FF7 on it. It runs really well except I've got a few problems.

    Whenever I start a rom, I get an error message which says it can't find the bios in the rom folder (and its there and the bios is also in the psx4all folder as well)

    I've checked what the permissions are with squid and finder. Squid tells me the bios and psx4all permission's are at 493 (755). Is it at 493 or at 755?

    Lastly, I thought it was not at 755 so I used terminal to try and change the permissions. Using the line : chmod -R 755 /Applications/* I always get an error message saying that the operation is not permitted.

    I'm using a 16gig ipod touch, 1.1.4 firmware jailbroken using Ziphone.

    Thanks in advance
  2. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    the bios folder should be in /Applications/psx4all.app and you should change the bios permissions to 755 by right clicking it and clicking properties and changing it. the roms should be in /var/mobile/Media/ROMs/PSX if that directory doesn't work change the mobile to var
  3. Velz

    Velz New Member

    Joined:
    Jul 17, 2008
    Messages:
    4
    Likes Received:
    0
    I've moved the files to the location you suggested and I still get an error message at the loading of the game. I believe FF7 crashes always at the first battle scene because of the emulator thinks the bios is missing and its not.

Share This Page