Perl?

Discussion in 'iPod touch' started by daconcerror, Mar 28, 2009.

  1. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    okay, when in terminal i often get the error usr/bin/perl bad interpretor.
    What the hell does this mean? i've tried searching fro pearl in cydia/installer and its not there, how do i get it?
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    apt-get install perl

    ?
  3. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    thanks ill try that
    ------------------double post merged------------------
    ok it says apt command not found, but i know it does because i did it with cydia ages ages ago

    Please Register or Log in to view images


    ------------------double post merged------------------
    fixed the above, but now it says that there isn't a package called Perl? im really confused.
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Actually, perl is not in Telesphoreo.

    I have no clue why your device is saying anything about perl.

Share This Page